正在查看 5 个帖子:1-5 (共 5 个帖子)
  • 作者
    帖子
  • @29965 回复

    fans
    游客

    尝试:国家图书馆-浏览登录异常配置办法

    1、Chrome浏览器1.1 Chrome浏览器地址栏输入地址 chrome://flags,在跳转的页面中检索 samesite
    1.2 在检索结果中,找到Schemeful Same-Site ,将' Default '值修改为' Disabled '
    1.3 关闭并重新打开 Chrome 浏览器,再次尝试登录即可。

    没有找到Schemeful Same-Site!

    大家的情况如何?

    @29977 回复

    wd369
    游客

    用命令行方式增加选项。参考: stackoverflow.com/quest...or-local-d

    这个问题有一个临时解决方案,在 chrome/edge (v91) 启动配置中增加选项,如下所示:

    Windows:打开 Chrome/edge 快捷方式的属性,在 Target 属性后添加:“--disable-features=SameSiteByDefaultCookies”

    然后重启你的 chrome/edge。

    在我的电脑中,也可以在命令行运行。它最终像 ** "C:\Program Files (x86)\Microsoft\Edge\Application\msedge.exe" --disable-features=SameSiteByDefaultCookies **

     

    @29978 回复

    wd369
    游客

    我用命令行启动edge 测试访问国图,是可行的。具体如下(按照我的电脑上路径):

    "C:\Program Files (x86)\Microsoft\Edge\Application\msedge.exe" --disable-features=SameSiteByDefaultCookies,CookiesWithoutSameSiteMustBeSecure

    @29982 回复

    fans
    游客

    谢谢

    @wd369 #29978

    谢谢热情相助!上面的第一的方法有效,登录okl了。

    这个问题有一个临时解决方案,在 chrome/edge (v91) 启动配置中增加选项,如下所示:

    Windows:打开 Chrome/edge 快捷方式的属性,在 Target 属性后添加:“--disable-features=SameSiteByDefaultCookies”

    然后重启你的 chrome/edge。

    需要说明一下:在原有的 Target 属性需要一个空格后添加“--disable-features=SameSiteByDefaultCookies”,应用、确定后重启chrome就ok!

     

    @29987 回复

    xiaopengyou
    游客

    如果是有下載國圖資料的需要,倒不如直接換了,用交流區上高人指導的特定瀏覽器上國圖網站

    下載資料、在線閱讀也都方便。

正在查看 5 个帖子:1-5 (共 5 个帖子)
正在查看 5 个帖子:1-5 (共 5 个帖子)
回复至:国家图书馆目前使用 chrome 登录不上,大家的情况如何?
您的信息: